Bug 1277512 - pmap produces ludicrous output on shared memory using programs due to bogus parsing
pmap produces ludicrous output on shared memory using programs due to bogus p...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: procps (Show other bugs)
6.7
Unspecified Unspecified
urgent Severity high
: rc
: ---
Assigned To: Jaromír Cápík
Branislav Náter
: Patch, Reproducer, ZStream
Depends On: 1262870
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-03 08:48 EST by Jan Kurik
Modified: 2015-12-15 08:31 EST (History)
10 users (show)

See Also:
Fixed In Version: procps-3.2.8-35.el6_7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1262870
Environment:
Last Closed: 2015-12-15 08:31:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kurik 2015-11-03 08:48:17 EST
This bug has been copied from bug #1262870 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 6 errata-xmlrpc 2015-12-15 08:31:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2643.html

Note You need to log in before you can comment on or make changes to this bug.