Bug 1277524 - Appliance package add hosted-engine configuration file under incorrect directory
Summary: Appliance package add hosted-engine configuration file under incorrect directory
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-appliance
Version: 3.6.0
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ovirt-3.6.0-rc3
: 3.6.0
Assignee: Anatoly Litovsky
QA Contact: Artyom
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-11-03 14:01 UTC by Artyom
Modified: 2016-09-26 21:56 UTC (History)
13 users (show)

Fixed In Version: rhevm-appliance-20151110.0
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 21:44:26 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0385 normal SHIPPED_LIVE rhevm-appliance bug fix and enhancement update 2016-03-10 02:43:23 UTC

Description Artyom 2015-11-03 14:01:38 UTC
Description of problem:
Appliance package add hosted-engine configuration file under incorrect directory
it put 10-appliance.conf under /etc/ovirt-hosted-engine-setup, but it must be under /etc/ovirt-hosted-engine

Version-Release number of selected component (if applicable):
rhevm-appliance-20151029.2-1.el6ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. Install appliance package
2. Deploy hosted-engine from appliance
3.

Actual results:
HE deploy not see appliance image because configuration file placed under wrong directory

Expected results:
HE deploy must see appliance image 

Additional info:
correct directory for appliance configuration file /etc/ovirt-hosted-engine/

Comment 2 Artyom 2015-11-04 12:06:12 UTC
Worked fine for image from comment 1

Comment 3 Sandro Bonazzola 2015-11-09 08:36:14 UTC
Moved to downstream since this is not affecting upstream.

Comment 4 Red Hat Bugzilla Rules Engine 2015-11-09 08:36:18 UTC
This bug is marked for z-stream, yet the milestone is for a major version, therefore the milestone has been reset.
Please set the correct milestone or drop the z stream flag.

Comment 5 Red Hat Bugzilla Rules Engine 2015-11-09 08:36:18 UTC
Fixed bug tickets must have target milestone set prior to fixing them. Please set the correct milestone and move the bugs back to the previous status after this is corrected.

Comment 6 Red Hat Bugzilla Rules Engine 2015-11-09 08:37:55 UTC
Fixed bug tickets must have version flags set prior to fixing them. Please set the correct version flags and move the bugs back to the previous status after this is corrected.

Comment 7 Artyom 2015-12-07 14:46:34 UTC
Verified on rhevm-appliance-20151119.0-1.el7ev.noarch

Comment 9 errata-xmlrpc 2016-03-09 21:44:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0385


Note You need to log in before you can comment on or make changes to this bug.