Bug 1277539 - MariaDB Galera Cluster tries to use SSL during IST even when SSL is disabled.
MariaDB Galera Cluster tries to use SSL during IST even when SSL is disabled.
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
6.0 (Juno)
Unspecified Unspecified
high Severity high
: z5
: 6.0 (Juno)
Assigned To: Ivan Chavero
Ofer Blaut
: Reopened, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-03 09:19 EST by Martin Magr
Modified: 2015-12-22 09:24 EST (History)
10 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-2014.2.15-7.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1194411
Environment:
Last Closed: 2015-12-22 09:24:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 nlevinki 2015-12-20 05:18:12 EST
automation passed and fix is in the code
openstack-puppet-modules-2014.2.15-7.el7ost.noarch
https://rhos-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/view/RHOS/view/RHOS6/job/rhos-jenkins-rhos-6.0-puddle-rhel-7.2-all-in-one-packstack-nova-flatdhcp-rabbitmq-tempest-git-all/1/
Comment 5 errata-xmlrpc 2015-12-22 09:24:05 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2693.html

Note You need to log in before you can comment on or make changes to this bug.