This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 127754 - krb5 BuildPrereq rsh now obsolete
krb5 BuildPrereq rsh now obsolete
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: krb5 (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-13 09:49 EDT by Leonard den Ottolander
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 19:44:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Leonard den Ottolander 2004-07-13 09:49:32 EDT
Kerberos no longer prerequires rsh to build succesfully (krb5-1.3.1).
It builds succesfully without rsh installed on the system. Please
remove this BuildPrereq from the spec file.
Comment 1 Nalin Dahyabhai 2004-08-23 19:44:06 EDT
How have you determined this?  The src/appl/bsd/configure script still
guesses that rsh is installed as /usr/ucb/rsh if rsh is not found at
compile-time.  Marking won't fix because it's still needed for this
test to determine the correct path.

Note You need to log in before you can comment on or make changes to this bug.