This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1277648 - gtkmm30: rebase to 3.14
gtkmm30: rebase to 3.14
Status: CLOSED DUPLICATE of bug 1386982
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gtkmm30 (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Benjamin Otte
Desktop QE
: Rebase
Depends On:
Blocks: desktop-rebase
  Show dependency treegraph
 
Reported: 2015-11-03 12:51 EST by Yaakov Selkowitz
Modified: 2016-11-14 08:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-14 08:55:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaakov Selkowitz 2015-11-03 12:51:15 EST
Per bug 1174373 comment 13, IMHO RHEL7 gtkmm30 should be rebased to 3.14.0:

1) Not having gtkmm30 up to 3.14 limits the potential of adding other GTKmm-based software (particularly gtksourceviewmm3/goocanvasmm2/glom) to EPEL to the GNOME 3.8 versions, despite gtk3 and gtksourceview3 themselves being 3.14.

2) Any future rebuild of gtkmm30-3.8.1 will FTBFS with gtk3-3.14.x.
Comment 1 Tomas Pelka 2016-11-14 08:55:03 EST

*** This bug has been marked as a duplicate of bug 1386982 ***

Note You need to log in before you can comment on or make changes to this bug.