This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 12778 - Cannot generate a double-sided document from a .texi file
Summary: Cannot generate a double-sided document from a .texi file
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: texinfo (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-21 12:40 UTC by ted
Modified: 2006-01-15 13:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-15 13:10:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ted 2000-06-21 12:40:14 UTC
Hello!

I'm trying to generate the manual for Gnuplot-3.7.1.
I have downloaded the source, unpacked it and I went to the docs directory.
From there I type (according to README)
make tex
make dvi
make ps

make tex generates from gnuplot.texi, gnuplot.tex
make dvi generates from gnuplot.tex, gnuplot.dvi
and so on.


The problem is that accorded to the header of gnuplot.texi, I should obtain
a double-sided document when I only get a single-sided one (check the info
pages on texinfo for more information):

\input texinfo   @c -*-texinfo-*-

@c %**start of header
@setfilename gnuplot.info
@settitle Gnuplot: An Interactive Plotting Program
@setchapternewpage odd
@c %**end of header

the @setchapternewpage odd command sets double-side and new chapter on odd
pages. So here I think is a bug or a general setting of RH6.2 that I have
not seen.


Thanks in advance for any help.

Best regards

		Daniel

Comment 1 Bernhard Rosenkraenzer 2000-10-30 12:33:48 UTC
Looking into it

Comment 2 Miloslav Trmač 2006-01-15 13:10:09 UTC
The output is double-sided at least with texinfo-4.8-7.1.  Note that (make dvi)
uses latex, not texinfo.


Note You need to log in before you can comment on or make changes to this bug.