Bug 1277816 - [abrt] systemd: link_entry_into_array.lto_priv.144(): systemd-journald killed by SIGABRT
Summary: [abrt] systemd: link_entry_into_array.lto_priv.144(): systemd-journald killed...
Keywords:
Status: CLOSED DUPLICATE of bug 1300212
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 23
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: systemd-maint
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:4002cd7c3c50a5758f2ff6eb63b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-11-04 06:41 UTC by Justin W. Flory (he/him)
Modified: 2016-01-20 10:33 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-01-20 10:33:38 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (22.38 KB, text/plain)
2015-11-04 06:41 UTC, Justin W. Flory (he/him)
no flags Details
File: cgroup (212 bytes, text/plain)
2015-11-04 06:41 UTC, Justin W. Flory (he/him)
no flags Details
File: core_backtrace (2.99 KB, text/plain)
2015-11-04 06:41 UTC, Justin W. Flory (he/him)
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-11-04 06:41 UTC, Justin W. Flory (he/him)
no flags Details
File: environ (178 bytes, text/plain)
2015-11-04 06:41 UTC, Justin W. Flory (he/him)
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-04 06:41 UTC, Justin W. Flory (he/him)
no flags Details
File: maps (6.37 KB, text/plain)
2015-11-04 06:41 UTC, Justin W. Flory (he/him)
no flags Details
File: mountinfo (3.47 KB, text/plain)
2015-11-04 06:41 UTC, Justin W. Flory (he/him)
no flags Details
File: open_fds (1.47 KB, text/plain)
2015-11-04 06:41 UTC, Justin W. Flory (he/him)
no flags Details
File: proc_pid_status (985 bytes, text/plain)
2015-11-04 06:41 UTC, Justin W. Flory (he/him)
no flags Details

Description Justin W. Flory (he/him) 2015-11-04 06:41:18 UTC
Version-Release number of selected component:
systemd-222-8.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: link_entry_into_array.lto_priv.144
executable:     /usr/lib/systemd/systemd-journald
global_pid:     15007
kernel:         4.2.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 link_entry_into_array.lto_priv.144 at src/journal/journal-file.c:1190
 #1 link_entry_into_array_plus_one at src/journal/journal-file.c:1260
 #2 journal_file_link_entry_item at src/journal/journal-file.c:1284
 #3 journal_file_link_entry at src/journal/journal-file.c:1325
 #4 journal_file_append_entry_internal.constprop.119 at src/journal/journal-file.c:1368
 #5 journal_file_append_entry.constprop.111 at src/journal/journal-file.c:1450
 #6 write_to_journal at src/journal/journald-server.c:513
 #7 dispatch_message_real.lto_priv.238 at src/journal/journald-server.c:820
 #8 server_dispatch_message at src/journal/journald-server.c:918
 #9 server_process_syslog_message at src/journal/journald-syslog.c:377

Comment 1 Justin W. Flory (he/him) 2015-11-04 06:41:25 UTC
Created attachment 1089407 [details]
File: backtrace

Comment 2 Justin W. Flory (he/him) 2015-11-04 06:41:26 UTC
Created attachment 1089408 [details]
File: cgroup

Comment 3 Justin W. Flory (he/him) 2015-11-04 06:41:27 UTC
Created attachment 1089409 [details]
File: core_backtrace

Comment 4 Justin W. Flory (he/him) 2015-11-04 06:41:28 UTC
Created attachment 1089410 [details]
File: dso_list

Comment 5 Justin W. Flory (he/him) 2015-11-04 06:41:29 UTC
Created attachment 1089411 [details]
File: environ

Comment 6 Justin W. Flory (he/him) 2015-11-04 06:41:30 UTC
Created attachment 1089412 [details]
File: limits

Comment 7 Justin W. Flory (he/him) 2015-11-04 06:41:32 UTC
Created attachment 1089413 [details]
File: maps

Comment 8 Justin W. Flory (he/him) 2015-11-04 06:41:33 UTC
Created attachment 1089414 [details]
File: mountinfo

Comment 9 Justin W. Flory (he/him) 2015-11-04 06:41:34 UTC
Created attachment 1089415 [details]
File: open_fds

Comment 10 Justin W. Flory (he/him) 2015-11-04 06:41:35 UTC
Created attachment 1089416 [details]
File: proc_pid_status

Comment 11 Persona non grata 2016-01-10 01:05:53 UTC
Another user experienced a similar problem:

working with Firefox, Nemo, qbittorrent.

reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: link_entry_into_array.lto_priv.144
executable:     /usr/lib/systemd/systemd-journald
global_pid:     579
kernel:         4.2.8-300.fc23.x86_64
package:        systemd-222-10.fc23
reason:         systemd-journald killed by SIGABRT
runlevel:       N 5
type:           CCpp
uid:            0

Comment 12 Jan Synacek 2016-01-20 10:33:38 UTC

*** This bug has been marked as a duplicate of bug 1300212 ***


Note You need to log in before you can comment on or make changes to this bug.