Bug 1277817 - [abrt] systemd: __fxstatat(): systemd-journald killed by SIGABRT
[abrt] systemd: __fxstatat(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1271362
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:067d05ef9fa42713c39e6cc726a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-04 01:41 EST by Justin W. Flory
Modified: 2015-12-08 04:56 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 04:56:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.67 KB, text/plain)
2015-11-04 01:41 EST, Justin W. Flory
no flags Details
File: cgroup (212 bytes, text/plain)
2015-11-04 01:41 EST, Justin W. Flory
no flags Details
File: core_backtrace (2.28 KB, text/plain)
2015-11-04 01:41 EST, Justin W. Flory
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-11-04 01:41 EST, Justin W. Flory
no flags Details
File: environ (174 bytes, text/plain)
2015-11-04 01:41 EST, Justin W. Flory
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-04 01:41 EST, Justin W. Flory
no flags Details
File: maps (6.58 KB, text/plain)
2015-11-04 01:41 EST, Justin W. Flory
no flags Details
File: mountinfo (3.47 KB, text/plain)
2015-11-04 01:41 EST, Justin W. Flory
no flags Details
File: open_fds (12.78 KB, text/plain)
2015-11-04 01:41 EST, Justin W. Flory
no flags Details
File: proc_pid_status (978 bytes, text/plain)
2015-11-04 01:41 EST, Justin W. Flory
no flags Details

  None (edit)
Description Justin W. Flory 2015-11-04 01:41:39 EST
Version-Release number of selected component:
systemd-222-8.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: __fxstatat
executable:     /usr/lib/systemd/systemd-journald
global_pid:     729
kernel:         4.2.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (9 frames)
 #0 __fxstatat at ../sysdeps/unix/sysv/linux/wordsize-64/fxstatat.c:43
 #1 fstatat at /usr/include/sys/stat.h:476
 #2 available_space.lto_priv.237 at src/journal/journald-server.c:149
 #3 server_dispatch_message at src/journal/journald-server.c:906
 #4 server_process_syslog_message at src/journal/journald-syslog.c:377
 #5 server_process_datagram at src/journal/journald-server.c:1202
 #6 source_dispatch.lto_priv.250 at src/libsystemd/sd-event/sd-event.c:2117
 #7 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2473
 #8 sd_event_run at src/libsystemd/sd-event/sd-event.c:2501
Comment 1 Justin W. Flory 2015-11-04 01:41:44 EST
Created attachment 1089417 [details]
File: backtrace
Comment 2 Justin W. Flory 2015-11-04 01:41:45 EST
Created attachment 1089418 [details]
File: cgroup
Comment 3 Justin W. Flory 2015-11-04 01:41:46 EST
Created attachment 1089419 [details]
File: core_backtrace
Comment 4 Justin W. Flory 2015-11-04 01:41:47 EST
Created attachment 1089420 [details]
File: dso_list
Comment 5 Justin W. Flory 2015-11-04 01:41:48 EST
Created attachment 1089421 [details]
File: environ
Comment 6 Justin W. Flory 2015-11-04 01:41:49 EST
Created attachment 1089422 [details]
File: limits
Comment 7 Justin W. Flory 2015-11-04 01:41:51 EST
Created attachment 1089423 [details]
File: maps
Comment 8 Justin W. Flory 2015-11-04 01:41:52 EST
Created attachment 1089424 [details]
File: mountinfo
Comment 9 Justin W. Flory 2015-11-04 01:41:53 EST
Created attachment 1089425 [details]
File: open_fds
Comment 10 Justin W. Flory 2015-11-04 01:41:54 EST
Created attachment 1089426 [details]
File: proc_pid_status
Comment 11 Jan Synacek 2015-12-08 04:56:46 EST

*** This bug has been marked as a duplicate of bug 1271362 ***

Note You need to log in before you can comment on or make changes to this bug.