Bug 1277846 - Entering a blank value for required class parameter doesn't throw validation error on host parameter form
Entering a blank value for required class parameter doesn't throw validation ...
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity medium (vote)
: Beta
: --
Assigned To: satellite6-bugs
Katello QA List
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-04 03:49 EST by Tomer Brisker
Modified: 2016-07-27 04:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 04:59:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[Verified] Screenshot Attached (123.24 KB, image/png)
2016-04-04 06:43 EDT, Jitendra Yejare
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 12258 None None None 2016-04-22 12:16 EDT

  None (edit)
Description Tomer Brisker 2015-11-04 03:49:34 EST

    
Comment 1 Tomer Brisker 2015-11-04 03:49:37 EST
Created from redmine issue http://projects.theforeman.org/issues/12258
Comment 3 Tomer Brisker 2016-03-16 04:08:39 EDT
Upstream has been resolved in 1.11. Moving to ON_QA for verification. 
Also, this is not High severity.
Comment 5 Jitendra Yejare 2016-04-04 06:43 EDT
Created attachment 1143305 [details]
[Verified] Screenshot Attached
Comment 6 Jitendra Yejare 2016-04-04 06:43:42 EDT
Verified this issue in Sat 6.2 beta snap 6.1 

The issue is no more reproducible.

Reuired parameter is throwing an error while attempting to enter/keep it blank.

Screenshot attached.


Moving this to Verified.
Comment 8 errata-xmlrpc 2016-07-27 04:59:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.