Bug 1277900 - CVE-2015-7805 pulseaudio: libsndfile: Heap overflow vulnerability when parsing specially crafted AIFF header [fedora-all]
CVE-2015-7805 pulseaudio: libsndfile: Heap overflow vulnerability when parsin...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
22
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
: Security, SecurityTracking
Depends On:
Blocks: CVE-2015-7805
  Show dependency treegraph
 
Reported: 2015-11-04 05:23 EST by Adam Mariš
Modified: 2016-01-22 09:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Release Note
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-22 09:35:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Mariš 2015-11-04 05:23:38 EST
This is an automatically created tracking bug!  It was created to ensure
that one or more security vulnerabilities are fixed in affected versions
of Fedora.

For comments that are specific to the vulnerability please use bugs filed
against the "Security Response" product referenced in the "Blocks" field.

For more information see:
http://fedoraproject.org/wiki/Security/TrackingBugs

When submitting as an update, use the fedpkg template provided in the next
comment(s).  This will include the bug IDs of this tracking bug as well as
the relevant top-level CVE bugs.

Please also mention the CVE IDs being fixed in the RPM changelog and the
fedpkg commit message.

NOTE: this issue affects multiple supported versions of Fedora. While only
one tracking bug has been filed, please correct all affected versions at
the same time.  If you need to fix the versions independent of each other,
you may clone this bug as appropriate.

[bug automatically created by: add-tracking-bugs]
Comment 1 Rex Dieter 2016-01-22 09:35:55 EST
Why was this bug filed against pulseaudio?  

As far as I can tell, pulseaudio builds already use system-wise libsndfile, which has already been patched for this vulnerability.

Closing (feel free to re-open if you have anything to add)

Note You need to log in before you can comment on or make changes to this bug.