Bug 127798 - Installation fails due to "/usr/lib/anaconda/gui.py", line 1048
Installation fails due to "/usr/lib/anaconda/gui.py", line 1048
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-13 21:57 EDT by Matt Insko
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-14 09:24:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from installer (691.89 KB, text/plain)
2004-07-13 22:00 EDT, Matt Insko
no flags Details

  None (edit)
Description Matt Insko 2004-07-13 21:57:19 EDT
Description of problem: Installation fails.


Version-Release number of selected component (if applicable):
Fedore Core 2.0 64 bit on AMD64 3000+

How reproducible: Both times I've tried so far.


Steps to Reproduce:
1. Install the software from CD
2. Able to get upto and including selecting components.
3. Fails after format while trying to install the components
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matt Insko 2004-07-13 22:00:12 EDT
Created attachment 101883 [details]
Dump from installer
Comment 2 Barry K. Nathan 2004-07-14 01:04:39 EDT
The traceback looks like some of the ones I've seen from bug 122605.
Make sure you're not clicking "Next" too quickly or too many times,
particularly at/after component selection. (At that point in the
installer you may also wish to try clicking "Next" using the keyboard
rather than the mouse. I've seen spurious double-clicks and the like
from failing mouse buttons.)
Comment 3 Matt Insko 2004-07-14 09:24:59 EDT
After entering the exact sync rates (Horizontal and vertical) of my
"Generic LCD Monitor" it worked properly.

Note You need to log in before you can comment on or make changes to this bug.