Bug 127799 - nautilus cannot contact master browser
nautilus cannot contact master browser
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: samba (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Simo Sorce
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-13 22:09 EDT by Mark Chaffee
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:22:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Chaffee 2004-07-13 22:09:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
MyIE2; .NET CLR 1.1.4322)

Description of problem:
I got an error. "Couldn't display "smb///", because nautilus cannot 
contact the master browser.  Check that the Samba server is running 
inthe local network."  Samba is running and I can see the server from 
the other machines on the network. I'm a rookie, can anyone help me 
here?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to connect to network servers
2.
3.
    

Actual Results:  I got an error. "Couldn't display "smb///", because 
nautilus cannot contact the master browser.  Check that the Samba 
server is running inthe local network."

Additional info:
Comment 1 David Lawrence 2004-07-14 12:17:56 EDT
Does this error still occur if you do as root:

/sbin/service iptables stop

If the error no longer happens then your firewall is not permitting
browsing to occur. You may use redhat-config-securitylevel to disable
the firewall.

Comment 2 Mark Chaffee 2004-07-19 11:01:08 EDT
Yes it is still happening.  I stopped the iptables service and still 
got the same message. I've done some inet research and there seems to 
be others with the same problem and that solution didn't work for 
them either.  Any other ideas?
Comment 3 RHEL Product and Program Management 2007-10-19 15:22:47 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.