This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 1278 - ypcat and other yptools fail with new ypbind-mt
ypcat and other yptools fail with new ypbind-mt
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: yp-tools (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-22 10:38 EST by Preston Brown
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-18 17:13:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Preston Brown 1999-02-22 10:38:34 EST
while ypbind-mt does work for NIS, all the yp-tools seem to
be having problems with the new daemon.  For instance:

[pbrown@pip pbrown]$ ypcat passwd
No such map passwd.byname. Reason: Can't communicate with
portmapper
[pbrown@pip pbrown]$ ps auxw | grep yp
pbrown   30583  0.0  0.6  1148   408  p9 S    10:35   0:00
grep yp
root      1612  0.0  0.2  1316   136  ?  S   Feb 10   0:00
(ypbind)
root      1615  0.0  0.2  1316   136  ?  S   Feb 10   0:00
(ypbind)
root      1616  0.0  0.2  1316   136  ?  S   Feb 10   0:00
(ypbind)
root      1617  0.0  0.2  1316   136  ?  S   Feb 10   0:00
(ypbind)
Comment 1 Preston Brown 1999-02-22 10:42:59 EST
actually, it appears ypcat may be the only one with an issue.
Comment 2 Cristian Gafton 1999-03-18 17:13:59 EST
provided that everything on the NIS network is running smoothly, this
works for me

Note You need to log in before you can comment on or make changes to this bug.