Bug 127800 - No UTF-8 input encoding for LaTeX
Summary: No UTF-8 input encoding for LaTeX
Status: CLOSED DUPLICATE of bug 71498
Alias: None
Product: Fedora
Classification: Fedora
Component: tetex (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-14 02:23 UTC by Horst H. von Brand
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Horst H. von Brand 2004-07-14 02:23:04 UTC
Description of problem:
\usepackage[utf8]{inputenc} doesn't work. This is lethal because text
files are UTF-8. The relevant utf8.def file is missing.

Version-Release number of selected component (if applicable):
tetex-latex-2.0.2-13

How reproducible:
Always

Steps to Reproduce:
1. Process an UTF-8 encoded file...
2.
3.
  
Actual results:
Error messages

Expected results:
Correct processing

Additional info:

Comment 1 Miloslav Trmac 2004-07-14 12:37:25 UTC

*** This bug has been marked as a duplicate of 71498 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.