Bug 1278021 - AssetMgmt: User tasks from PromoteAssets process not accessible in BRMS
Summary: AssetMgmt: User tasks from PromoteAssets process not accessible in BRMS
Keywords:
Status: CLOSED DUPLICATE of bug 1277466
Alias: None
Product: JBoss BRMS Platform 6
Classification: Retired
Component: Business Central
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: ---
Assignee: Mauricio Salatino
QA Contact: Jiri Locker
URL:
Whiteboard:
Depends On: 1277466
Blocks: 1278072
TreeView+ depends on / blocked
 
Reported: 2015-11-04 14:55 UTC by Jiri Locker
Modified: 2015-11-10 16:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-10 16:07:20 UTC
Type: Bug


Attachments (Terms of Use)

Description Jiri Locker 2015-11-04 14:55:36 UTC
Description of problem:
When I start asset promotion process in a managed repository in BRMS and switch to Asset management tasks perspective, no tasks are available to be claimed. It is not possible to complete the asset promotion process.

Version-Release number of selected component (if applicable):
6.2.0.ER5

How reproducible:
With asset management enabled.

Steps to Reproduce:
1. Log in with kiemgmt role.
2. Create a managed repository (single or multi-project, automatically configured branches.
3. In Authoring perspective, create any asset on master branch.
4. Open Repository -> Repository Structure, click Promote.
5. Select dev-1.0.0 as the Target Branch, click OK.
6. Go to Tasks -> Asset management tasks.

Actual results:
No tasks are visible.

Expected results:
"Select assets to promote" task should be available to

Additional info:

Comment 1 Jiri Locker 2015-11-10 16:07:20 UTC

*** This bug has been marked as a duplicate of bug 1277466 ***


Note You need to log in before you can comment on or make changes to this bug.