Bug 127811 - No yenta-socket module loaded during bootup, manually loading module succeeds.
Summary: No yenta-socket module loaded during bootup, manually loading module succeeds.
Status: CLOSED DUPLICATE of bug 121742
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmcia-cs   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-14 05:01 UTC by Sampo Nurmentaus
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sampo Nurmentaus 2004-07-14 05:01:03 UTC
Description of problem:

When booting up my HP compaq nx9005 with fedora core 2
with 2.6.5-1.358 modules fot eth1, witch is a orinoco WLAN
card are loaded together with pcmcia core modules. But
the module for but is does not get loaded. After
bootup if I manually run :

modprobe yenta-socket && cardmgr 

eth1 gets up and running.

On 2.4.x it is a know issue that on this
laptop yenta-socket should be loaded
before any usb stuff, but it does not help
in this case.

Version-Release number of selected component (if applicable):

pcmcia-cs-3.2.7-1.5


How reproducible:

Not very easily since it might depend on laptop used
and since I have nothing against you reading this,
I really hope you don't have laptop like this :-)

Steps to Reproduce:
1.
Bye a hp compaq nx9005
2.
install fedora core 2 
3.
bootup
  
Actual results:
pcmcia does not work

Expected results:


Additional info:
I will report if I have any success fixing this on my own.

Comment 1 Sean Bruno 2004-07-17 17:44:03 UTC
This appears to be happening to me as well on my IBM Thinkpad(older
model 2611).

I will attempt to update the kernel today and see if my PCMCIA stuff
comes into service.

Comment 2 Bill Nottingham 2004-09-07 18:32:45 UTC

*** This bug has been marked as a duplicate of 121742 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:04:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.