Bug 1278139 - Incorrect extension (el6ev) for appliance package
Summary: Incorrect extension (el6ev) for appliance package
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-appliance
Version: 3.6.0
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ovirt-3.6.0-rc3
: 3.6.0
Assignee: Anatoly Litovsky
QA Contact: Gonza
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-11-04 18:07 UTC by Artyom
Modified: 2016-03-09 21:44 UTC (History)
8 users (show)

Fixed In Version: rhevm-appliance-20151110.0
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 21:44:32 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0385 normal SHIPPED_LIVE rhevm-appliance bug fix and enhancement update 2016-03-10 02:43:23 UTC

Description Artyom 2015-11-04 18:07:25 UTC
Description of problem:
Appliance package have extension el6ev when we installed it on hosts of RHEL7

Version-Release number of selected component (if applicable):
rhevm-appliance-20151103.0-1.el6ev.noarch.rpm

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:
package for RHEL7 have extension of RHEL6

Expected results:
package for RHEL7 have extension of RHEL7

Additional info:

Comment 1 Red Hat Bugzilla Rules Engine 2015-11-04 19:11:00 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 2 Red Hat Bugzilla Rules Engine 2015-11-04 19:11:21 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 3 Red Hat Bugzilla Rules Engine 2015-11-04 19:22:10 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 5 Artyom 2015-11-08 08:46:57 UTC
yum install works fine for package

Comment 6 Red Hat Bugzilla Rules Engine 2015-11-10 16:14:26 UTC
Fixed bug tickets must have version flags set prior to fixing them. Please set the correct version flags and move the bugs back to the previous status after this is corrected.

Comment 7 Red Hat Bugzilla Rules Engine 2015-11-10 16:14:51 UTC
Fixed bug tickets must have version flags set prior to fixing them. Please set the correct version flags and move the bugs back to the previous status after this is corrected.

Comment 11 errata-xmlrpc 2016-03-09 21:44:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0385


Note You need to log in before you can comment on or make changes to this bug.