Bug 127814 - "Edit" button not visible during network config [Russian Install]
"Edit" button not visible during network config [Russian Install]
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Sarah Wang
Mike McLean
ftp://linux-ink.ru/Bugzilla/install-b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-14 04:56 EDT by Need Real Name
Modified: 2013-02-12 23:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 14:57:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-07-14 04:56:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
When installing with Russian language selected, the "Edit" button
is not visible on the Network Configuration screen.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Choose "Russian" as install language.
2. Accept all defaults.

    

Actual Results:  On the screen which in English is called "Network
Configuration", the button which in English is called "Edit" is not
visible. 

Expected Results:  The button should be visible on the right side of
the screen.

Additional info:

The problem apparently arises because the Russian translation of the
text which is in the table is significantly longer than the English text.
Because of this, the "Edit" button is pushed off the right edge of the
screen. 

Note: If the "Hide Help" option is chose, then the "Edit" button
appears on the right side of the screen:
ftp://linux-ink.ru/Bugzilla/no-help.png
Comment 1 Jeremy Katz 2004-07-14 14:01:11 EDT
The Russian translation of "Active on Boot" needs to either be a)
something shorter or b) include an embedded newline.
Comment 2 Andrew Martynov 2004-07-30 07:21:39 EDT
Translation was fixed in Fedora Translations CVS.

I choosed "b" variant and added newline after first word. 

Bug can be closed

Note You need to log in before you can comment on or make changes to this bug.