Bug 1278143 - PODs are failing to be deployed because docker couldn’t pull the images
PODs are failing to be deployed because docker couldn’t pull the images
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Containers (Show other bugs)
3.0.0
All Linux
high Severity high
: ---
: ---
Assigned To: Derek Carr
Johnny Liu
: NeedsTestCase
Depends On: 1256877
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-04 13:18 EST by Brenton Leanhardt
Modified: 2015-11-09 08:46 EST (History)
13 users (show)

See Also:
Fixed In Version: openshift-3.0.2.0-0.git.33.f6b0f24.el7ose
Doc Type: Bug Fix
Doc Text:
Cause: Bug in Docker 1.8. Consequence: Concurrent image pulls can result in broke images. Fix: Kubernetes patch to serially pull docker images. Result: This is a workaround until Docker 1.9 is released. It's important to understand that this only solves the problem for images pulled by the Kubelet. Docker pulls outside of Kubernetes could still trigger the problem.
Story Points: ---
Clone Of: 1256877
Environment:
Last Closed: 2015-11-09 08:46:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 7 errata-xmlrpc 2015-11-09 08:46:12 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1991

Note You need to log in before you can comment on or make changes to this bug.