Bug 1278165 - AArch64: detect-virt: enable ACPI-boot guest detection
AArch64: detect-virt: enable ACPI-boot guest detection
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: systemd (Show other bugs)
7.3
aarch64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: systemd-maint
Branislav Blaškovič
:
Depends On:
Blocks: 1212027 1231716 1289485 1313485
  Show dependency treegraph
 
Reported: 2015-11-04 14:52 EST by Andrew Jones
Modified: 2016-11-03 20:45 EDT (History)
3 users (show)

See Also:
Fixed In Version: systemd-219-20.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 20:45:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Jones 2015-11-04 14:52:15 EST
Please backport the following commits

2ef8a4c4399dcb7b6fcaecd41f27377b584e9a4b
3728dcde4542b7b2792d9ef0baeb742d82983b03

These commits will allow detect-virt to detect AArch64 guests as KVM guests.
Comment 1 Lukáš Nykrýn 2015-11-05 06:34:24 EST
should be easy to do
Comment 3 Andrew Jones 2015-11-09 10:58:07 EST
I've tested the test package and it works. Thanks.
Comment 8 errata-xmlrpc 2016-11-03 20:45:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2216.html

Note You need to log in before you can comment on or make changes to this bug.