Bug 1278189 - KVM guests installation really slow, uses 200% CPU.
KVM guests installation really slow, uses 200% CPU.
Status: CLOSED DUPLICATE of bug 1204242
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-04 16:36 EST by colin
Modified: 2015-11-04 16:56 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-04 16:56:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description colin 2015-11-04 16:36:54 EST
Description of problem:

Installation of Fedora-Live-KDE-x86_64-23-10.iso under KVM very slow
and uses all available CPU.

Records show 34 minutes of full load after I accepted to proceed with install .

Version-Release number of selected component (if applicable):

Guest: KVM Spice Fedora-Live-KDE-x86_64-23-10.iso
Host:  ProxmoxVE4 

How reproducible:

Installation of Fedora-Server-DVD-x86_64-23_Alpha.iso on same host went very rapid.

This was nothing like that
For the third attempt I selected simple graphics, but don't think that made a difference.
 

Steps to Reproduce:
1. Install Fedora-Live-KDE-x86_64-23-10.iso under KVM
2.
3.

Actual results:
UI response very slow. CPUs pegged to max. 

Expected results:

GUI should be responsive.
Install should complete very quickly (<10 minutes)
 and not eat all resources available on Host.


Additional info:

This reminds me of the 'GTK rendering under spice' problem created by the gratuitous use of unneccessary flashy screen updates in the installer.

#1196610 ?
Comment 1 David Shea 2015-11-04 16:56:44 EST

*** This bug has been marked as a duplicate of bug 1204242 ***

Note You need to log in before you can comment on or make changes to this bug.