Bug 1278200 - Please build python-rope on EPEL7
Please build python-rope on EPEL7
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-rope (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matěj Cepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-04 17:31 EST by Mukundan Ragavan
Modified: 2018-04-11 10:20 EDT (History)
2 users (show)

See Also:
Fixed In Version: python-rope-0.10.2-6.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-03 15:54:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mukundan Ragavan 2015-11-04 17:31:17 EST
Please build python-rope on epel7 branch.

I have a package that depends on it. I am available for co-maintainer if needed.
Comment 1 Matěj Cepl 2015-11-05 14:41:15 EST
I have built the current version (python-rope-0.10.2-6) in Koji, http://koji.fedoraproject.org/koji/taskinfo?taskID=11718790.

Please, ask for the branch ownership.
Comment 2 Mukundan Ragavan 2015-11-05 21:39:02 EST
Thank you!

pkgdb permissions requested.
Comment 3 Fedora Update System 2015-11-14 14:45:28 EST
spyder-2.3.7-4.el7 python-rope-0.10.2-6.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-cb54944e1e
Comment 4 Fedora Update System 2015-11-15 14:51:38 EST
python-rope-0.10.2-6.el7, spyder-2.3.7-4.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update python-rope spyder'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-cb54944e1e
Comment 5 Fedora Update System 2015-12-03 15:54:49 EST
python-rope-0.10.2-6.el7, spyder-2.3.7-4.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.