Bug 1278213 - progress indication output not rendering properly during upgrade
progress indication output not rendering properly during upgrade
Status: CLOSED DUPLICATE of bug 1173135
Product: Fedora
Classification: Fedora
Component: dnf-plugin-system-upgrade (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-04 18:19 EST by radai.rosenblatt
Modified: 2015-11-05 11:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-05 11:22:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
steps completed disappeared (180.46 KB, image/jpeg)
2015-11-04 18:19 EST, radai.rosenblatt
no flags Details
all progress disappeared (145.76 KB, image/jpeg)
2015-11-04 18:20 EST, radai.rosenblatt
no flags Details

  None (edit)
Description radai.rosenblatt 2015-11-04 18:19:33 EST
Created attachment 1089922 [details]
steps completed disappeared

Description of problem:

i upgraded my laptop from f22 to f23 following this giude: - http://fedoramagazine.org/upgrading-from-fedora-22-to-fedora-23/

after the reboot (dnf system-upgrade reboot) the computer came back up and started applying the updates. 

at some point during the update (some point past ~2900/4240) the first number (steps done?) stopped displaying (see 1st attachment).

a short while after that only the "[" character is printed as progress.

eventually the process completed successfully, this is probbaly just a display thing

Version-Release number of selected component (if applicable):


How reproducible:

upgrade from f22 to f23

Steps to Reproduce:
1.dnf system-upgrade download --releasever=23 --best
2.dnf system-upgrade reboot
3.look at progress after reboot

Actual results:

at some point there's no meaningful progress being printed to screen

Expected results:

progress should be printed for every step up to the last one (4120 / 4120)

Additional info:
Comment 1 radai.rosenblatt 2015-11-04 18:20 EST
Created attachment 1089923 [details]
all progress disappeared
Comment 2 Will Woods 2015-11-05 11:22:55 EST
This is a bug in the kernel's screen-blanking code. Hit any key and the screen will redraw itself.

*** This bug has been marked as a duplicate of bug 1173135 ***

Note You need to log in before you can comment on or make changes to this bug.