Bug 1278357 - Redundant txt appear on TUI after finish the installation.
Redundant txt appear on TUI after finish the installation.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.6
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Fabian Deutsch
cshao
node
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 05:30 EST by cshao
Modified: 2016-01-28 05:45 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-28 05:45:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
redundant txt.png (15.05 KB, image/png)
2015-11-05 05:30 EST, cshao
no flags Details
/var/log/*.* + /tmp/ovirt.log (452.00 KB, application/x-gzip)
2015-11-05 05:31 EST, cshao
no flags Details

  None (edit)
Description cshao 2015-11-05 05:30:38 EST
Created attachment 1090011 [details]
redundant txt.png

Description of problem:
Redundant txt appear on TUI after finish the installation.

Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.2-20151029.0.el7ev
ovirt-node-3.2.3-26.el7.noarch

How reproducible:
100%

Steps to Reproduce:
1. TUI install RHEV-H 7.2
2. Finish the installation with correct steps.
3. Press reboot button, focus on the screen.
4. Please see attachment for more details.

Actual results:
Redundant txt appear on TUI after finish the installation.

Expected results:
No redundant txt appear on TUI after finish the installation.

Additional info:
Comment 1 cshao 2015-11-05 05:31 EST
Created attachment 1090012 [details]
/var/log/*.* + /tmp/ovirt.log
Comment 2 Red Hat Bugzilla Rules Engine 2015-11-05 05:39:03 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 3 Fabian Deutsch 2016-01-28 05:45:40 EST
In RHEV-H next this bug will be fixed, and we ill not be fixing it for the current RHEV-H because it's a visual issue only with no functional impact.

Note You need to log in before you can comment on or make changes to this bug.