Bug 1278395 - New puppet modules for OpenContrail integration
New puppet modules for OpenContrail integration
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: z3
: 7.0 (Kilo)
Assigned To: Martin Magr
Marius Cornea
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 06:46 EST by Jiri Stransky
Modified: 2015-12-21 12:11 EST (History)
7 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-2015.1.8-28.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 12:11:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Gerrithub.io 251452 None None None Never
Gerrithub.io 251453 None None None Never
Gerrithub.io 251454 None None None Never
Gerrithub.io 251455 None None None Never

  None (edit)
Description Jiri Stransky 2015-11-05 06:46:49 EST
Upstream puppet module additions should be mirrored downstream to allow Director integration with OpenContrail.

[1] https://review.openstack.org/#/c/206343/2/elements/puppet-modules/source-repository-puppet-modules
Comment 3 Marius Cornea 2015-11-26 08:43:36 EST
[root@overcloud-controller-0 ~]# rpm -qa | grep puppet-modules
openstack-puppet-modules-2015.1.8-30.el7ost.noarch

[root@overcloud-controller-0 ~]# for module in cassandra contrail kafka zookeeper; do ls -d /usr/share/openstack-puppet/modules/$module;done
/usr/share/openstack-puppet/modules/cassandra
/usr/share/openstack-puppet/modules/contrail
/usr/share/openstack-puppet/modules/kafka
/usr/share/openstack-puppet/modules/zookeeper
Comment 5 errata-xmlrpc 2015-12-21 12:11:49 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2677

Note You need to log in before you can comment on or make changes to this bug.