Bug 1278441 - Unable to connect to jabber account
Unable to connect to jabber account
Status: CLOSED DUPLICATE of bug 1253041
Product: Fedora
Classification: Fedora
Component: kde-baseapps (Show other bugs)
23
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 08:47 EST by Petr Bartos
Modified: 2015-11-05 08:48 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-05 08:48:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Bartos 2015-11-05 08:47:23 EST
I'm unable to connect to existing jabber account (which I have configured in fedora 13 and was working till now) or create new one. I am using kopete, however after upgrade I cannot login to configured account (it is not even displayed in settings) and when I try to create new account, I end with message "unable to load jabber module".

Same with KTP. Unlike kopete it lets me create new jabber account, however login fails without any displayed error. Same happens with old account which I was using for testing when KTP first came out.

I don't know how to provide logs from messaging, so If you need more info, please tell me also how to get it :o)
Comment 1 Rex Dieter 2015-11-05 08:48:28 EST

*** This bug has been marked as a duplicate of bug 1253041 ***

Note You need to log in before you can comment on or make changes to this bug.