Bug 1278453 - After upgrade from 3.5 to 3.6 host still have old package vdsm-python-zombiereaper-4.16.28-1.el7ev.noarch
After upgrade from 3.5 to 3.6 host still have old package vdsm-python-zombier...
Status: CLOSED CURRENTRELEASE
Product: vdsm
Classification: oVirt
Component: Packaging.rpm (Show other bugs)
4.17.10
x86_64 Linux
unspecified Severity high (vote)
: ovirt-3.6.1
: 4.17.11
Assigned To: Yeela Kaplan
Lukas Svaty
infra
:
Depends On:
Blocks: RHEV3.6Upgrade
  Show dependency treegraph
 
Reported: 2015-11-05 09:23 EST by Artyom
Modified: 2016-02-10 14:14 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-16 07:24:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ybronhei: ovirt‑3.6.z?
rule-engine: planning_ack?
rule-engine: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 48240 None None None Never
oVirt gerrit 48452 ovirt-3.6 MERGED spec: zombiereaper is not removed on vdsm upgrade Never

  None (edit)
Description Artyom 2015-11-05 09:23:00 EST
Description of problem:
After upgrade from 3.5 to 3.6 host still have old package vdsm-python-zombiereaper-4.16.28-1.el7ev.noarch

Version-Release number of selected component (if applicable):
from vdsm-4.16.28-1.el7ev.x86_64
to vdsm-4.17.10.1-0.el7ev.noarch

How reproducible:
Always

Steps to Reproduce:
1. Run yum update -y
2.
3.

Actual results:
yum not clean package vdsm-python-zombiereaper-4.16.28-1.el7ev.noarch

Expected results:
yum clean old package vdsm-python-zombiereaper-4.16.28-1.el7ev.noarch, because new one included under vdsm-infra-4.17.10.1-0.el7ev.noarch

Additional info:
Comment 1 Lukas Svaty 2015-11-26 07:15:35 EST
verified in vdsm-4.17.11-0.el7ev.noarch
Comment 2 Sandro Bonazzola 2015-12-16 07:24:35 EST
According to verification status and target milestone this issue should be fixed in oVirt 3.6.1. Closing current release.

Note You need to log in before you can comment on or make changes to this bug.