Bug 1278471 - chcat has got typo in --help
chcat has got typo in --help
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: policycoreutils (Show other bugs)
7.2
All Linux
unspecified Severity low
: rc
: ---
Assigned To: Petr Lautrbach
Dalibor Pospíšil
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 09:53 EST by Dalibor Pospíšil
Modified: 2016-11-03 22:13 EDT (History)
6 users (show)

See Also:
Fixed In Version: policycoreutils-2.5-6.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 22:13:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
policycoreutils: remove typos from chcat --help (1.14 KB, text/plain)
2016-05-10 02:59 EDT, Petr Lautrbach
no flags Details

  None (edit)
Description Dalibor Pospíšil 2015-11-05 09:53:03 EST
chcat --help produces text where letter 'q' accidentally appears after CATEGORY.

Version-Release number of selected component (if applicable):
policycoreutils-2.2.5-20.el7

How reproducible:
100%

Steps to Reproduce:
1. # chcat --help
Usage /usr/bin/chcat CATEGORY File ...
Usage /usr/bin/chcat -l CATEGORY user ...
Usage /usr/bin/chcat [[+|-]CATEGORY],...]q File ...
Usage /usr/bin/chcat -l [[+|-]CATEGORY],...]q user ...
Usage /usr/bin/chcat -d File ...
Usage /usr/bin/chcat -l -d user ...
Usage /usr/bin/chcat -L
Usage /usr/bin/chcat -L -l user
Use -- to end option list.  For example
chcat -- -CompanyConfidential /docs/businessplan.odt
chcat -l +CompanyConfidential juser

Expected results:
Note the ']q' at lines 3 and 4.
Comment 1 Petr Lautrbach 2016-05-10 02:59 EDT
Created attachment 1155577 [details]
policycoreutils: remove typos from chcat --help
Comment 5 errata-xmlrpc 2016-11-03 22:13:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2279.html

Note You need to log in before you can comment on or make changes to this bug.