Bug 1278497 - rhcert Web UI does not correctly identify RHEL version for Cloud certifications
rhcert Web UI does not correctly identify RHEL version for Cloud certifications
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 10:49 EST by Greg Nichols
Modified: 2015-11-19 11:37 EST (History)
2 users (show)

See Also:
Fixed In Version: redhat-certification-2.0-20151105
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:37:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to improve matching logic for RHEL versions in cert downloads (3.49 KB, patch)
2015-11-05 10:53 EST, Greg Nichols
no flags Details | Diff

  None (edit)
Description Greg Nichols 2015-11-05 10:49:26 EST
Description of problem:

When using the rhcert Web UI to download Cloud certifications from CWE, it does not correctly identify the RHEL version of the certification.  For example, RHEL7.2 Cloud certifications are downloaded as 7.0


Version-Release number of selected component (if applicable):

redhat-certification-2.0-20151104.2

(sso CWE login)
Comment 1 Greg Nichols 2015-11-05 10:53 EST
Created attachment 1090192 [details]
patch to improve matching logic for RHEL versions in cert downloads
Comment 4 errata-xmlrpc 2015-11-19 11:37:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.