Bug 1278511 - nohz_full still not working even with nohz=on
nohz_full still not working even with nohz=on
Status: CLOSED ERRATA
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-kernel (Show other bugs)
2.5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Clark Williams
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 11:39 EST by Guy Streeter
Modified: 2016-02-16 10:05 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: The nohz_full code in older versions of the MRG-RT kernels was broken and incomplete. Until recently that feature was not enabled because of the way the old nohz_full code interacted with the real time features in the kernel. Consequence: When it was decided to enable the nohz_full feature, the code did not work as expected. Fix: Update the kernel to a newer version. Result: The nohz_full feature works as expect and interacts well with the real time features enabled in the MRG-RT kernel.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-16 10:05:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 16 errata-xmlrpc 2016-02-16 10:05:58 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHSA-2016-0224.html

Note You need to log in before you can comment on or make changes to this bug.