Bug 1278525 - Telepathy not recognizing accounts
Telepathy not recognizing accounts
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kaccounts-integration (Show other bugs)
23
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: KDE SIG
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 12:10 EST by Brian O'Donnell
Modified: 2015-11-10 11:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-10 11:19:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian O'Donnell 2015-11-05 12:10:32 EST
Description of problem:
Since upgrading from f22, my Instant Messenger tray icon complains that I do not have any accounts configured. If I go into Online Accounts in system settings I can see my account, but the "Configure" button does nothing. I can delete the account and recreate it, but this does not change the behavior.

Version-Release number of selected component (if applicable):
15.08.1

How reproducible:
100%

Steps to Reproduce:
1. Select the Instant Messenging system tray icon in KDE and click "Configure Now..."
2. Highlight any account in the control panel and click the "Configure" button
3. Weep

Actual results:
No response

Expected results:
The ability to configure accounts

Additional info:
Recently upgraded from Fedora 22 via dnf system-upgrade. It worked fine previous to this.
Comment 1 Rex Dieter 2015-11-05 12:13:06 EST
Maybe try,

https://bodhi.fedoraproject.org/updates/FEDORA-2015-b0976315bc

I've been having issues of account configuration not working either during testing, and filed a bug to track it:

https://bugs.kde.org/show_bug.cgi?id=354565
Comment 2 Brian O'Donnell 2015-11-10 11:18:57 EST
As of today's updates, the issue is resolved, though I had to delete and recreate my account. I'm not sure which package had the fix as several ktp packages were updated.
Comment 3 Rex Dieter 2015-11-10 11:19:52 EST
Thanks

Note You need to log in before you can comment on or make changes to this bug.