Bug 1278559 - Soundconverter does not run and requires python-gstreamer 0.10
Soundconverter does not run and requires python-gstreamer 0.10
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: soundconverter (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 14:30 EST by Egor Zaharov
Modified: 2015-11-13 12:44 EST (History)
3 users (show)

See Also:
Fixed In Version: 2.1.6-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-13 12:44:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Egor Zaharov 2015-11-05 14:30:57 EST
Description of problem:
Soundconverter does not run at all, as it requires python-gstreamer 0.10. But it seems to be installed, because gstreamer-python does.

Version-Release number of selected component (if applicable):
2.1.5-3.fc23

How reproducible:
Always

Steps to Reproduce:
1. Install soundconverter using either dnf, or gnome-software
2. Run it

Actual results:
It does not run at all.

When running from command-line, it outputs error and exits with code 1.

[nexfwall@VPCYB1S1R-OS00 ~]$ soundconverter
SoundConverter 2.1.5
SoundConverter needs python-gstreamer 0.10!

Expected results:
Application running and working.

Additional info:
Maybe gstreamer-0.10 python module was renamed?
Comment 1 Egor Zaharov 2015-11-13 12:44:59 EST
Whatever it was, it is fixed in 2.1.6-1.fc23 now. After updating, application started working.

Note You need to log in before you can comment on or make changes to this bug.