Bug 1278590 - Controller node does not fully detach multipath device and the device can not be removed by manual means
Controller node does not fully detach multipath device and the device can not...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
5.0 (RHEL 7)
Unspecified Unspecified
urgent Severity urgent
: async
: 5.0 (RHEL 7)
Assigned To: Eric Harney
nlevinki
: ZStream
Depends On: 1280401 1280409 1255523
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 16:45 EST by Scott Lewis
Modified: 2016-04-26 17:42 EDT (History)
10 users (show)

See Also:
Fixed In Version: openstack-cinder-2014.1.5-2.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1255523
Environment:
Last Closed: 2015-12-22 09:25:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Sergey Gotliv 2015-11-10 01:12:30 EST
Fixed in openstack-cinder-2014.1.5-2.el7ost
Comment 4 errata-xmlrpc 2015-12-22 09:25:46 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2689.html

Note You need to log in before you can comment on or make changes to this bug.