Bug 1278591 - Dashboard Widget tiles occasionally re-position on top of one another
Dashboard Widget tiles occasionally re-position on top of one another
Status: CLOSED DUPLICATE of bug 1318391
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Dashboard (Show other bugs)
6.1.4
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-05 16:47 EST by jcallaha
Modified: 2016-11-06 10:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-06 10:04:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Tile on the right is positioned above the other. (96.64 KB, image/png)
2015-11-05 16:47 EST, jcallaha
no flags Details
tile positioned over another in firefox (73.27 KB, image/png)
2015-11-05 16:54 EST, jcallaha
no flags Details

  None (edit)
Description jcallaha 2015-11-05 16:47:22 EST
Created attachment 1090399 [details]
Tile on the right is positioned above the other.

Description of problem:
Occasionally, when rearranging the widgets, one will become positioned above another. This of course blocks the data underneath.

Version-Release number of selected component (if applicable):
6.1.4 Compose 3

How reproducible:
Sporadic

Steps to Reproduce:
1. Navigate to the satellite dashboard.
2. Randomly rearrange the widgets (shouldn't take more than about 30 times).

Actual results:
See screenshot

Expected results:
The tiles will actively resist moving into a position already occupied by another. If needed, simple collision detection could be employed to fix the issue.

Additional Information:
This is not a browser-specific issue as it was reproduced in both Chrome and Firefox.
Comment 1 jcallaha 2015-11-05 16:54 EST
Created attachment 1090402 [details]
tile positioned over another in firefox
Comment 3 Bryan Kearney 2016-07-08 16:48:27 EDT
Per 6.3 planning, moving out non acked bugs to the backlog
Comment 5 Tomer Brisker 2016-11-06 10:04:44 EST

*** This bug has been marked as a duplicate of bug 1318391 ***

Note You need to log in before you can comment on or make changes to this bug.