Bug 1278680 - Bulk operations from 'Select Action' dropdown of discovered hosts page doesn't work
Bulk operations from 'Select Action' dropdown of discovered hosts page doesn'...
Status: CLOSED DUPLICATE of bug 1258521
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Discovery Plugin (Show other bugs)
6.1.4
Unspecified Unspecified
unspecified Severity high (vote)
: 6.1.4
: --
Assigned To: Lukas Zapletal
Katello QA List
: Regression, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-06 02:14 EST by Sachin Ghai
Modified: 2017-02-23 14:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-10 05:27:52 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bulk operations from 'Select Action' dropdown of discovered hosts page doesn't work (93.20 KB, image/png)
2015-11-06 02:14 EST, Sachin Ghai
no flags Details

  None (edit)
Description Sachin Ghai 2015-11-06 02:14:29 EST
Created attachment 1090472 [details]
Bulk operations from 'Select Action' dropdown of discovered hosts page doesn't work

Description of problem:
I was trying delete multiple discovered hosts in one go from Select Action dropdown. I selected two hosts and same window appears, then I selected those hosts again and tried to delete them. But nothing happened, neither the hosts deleted nor any error raised though firebug was raising error:

ReferenceError: build_modal is not defined

Version-Release number of selected component (if applicable):
sat6.1.4 (Build generated on 4th Nov,2015)

How reproducible:
always

Steps to Reproduce:
1. discover multiple hosts
2. delete them from discovered hosts page from 'Select Action' dropdown
3.

Actual results:
hosts were not deleted

Expected results:
Hosts should successfully deleted.

Additional info:
Comment 3 Lukas Zapletal 2015-11-10 05:27:52 EST

*** This bug has been marked as a duplicate of bug 1258521 ***

Note You need to log in before you can comment on or make changes to this bug.