Bug 1278694 - RFE: Please add support for AD for autofs_provider
RFE: Please add support for AD for autofs_provider
Status: CLOSED DUPLICATE of bug 874985
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sssd (Show other bugs)
7.2
All All
unspecified Severity medium
: rc
: 7.3
Assigned To: SSSD Maintainers
Namita Soman
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-06 02:52 EST by Ondrej
Modified: 2016-04-29 04:36 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-29 04:36:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FedoraHosted SSSD 2857 None None None Never

  None (edit)
Description Ondrej 2015-11-06 02:52:55 EST
Description of problem:


Currently, autofs_provider can be only ipa,ldap and none. We should add support for AD provider as well - it should function similarly to sudo_provider = ad

ldap_schema = rfc2307
Comment 2 Jakub Hrozek 2015-11-11 11:38:30 EST
Upstream ticket:
https://fedorahosted.org/sssd/ticket/1632
Comment 3 Jakub Hrozek 2015-11-11 11:40:50 EST
New features should be implemented in RHEL-7 first
Comment 4 Jakub Hrozek 2015-11-11 11:42:31 EST
Ugh, every time I reassign to a different major release since the bugzilla upgrade the component gets changed to 389-DS. Sorry DS developers, removing from CC list.
Comment 6 Jakub Hrozek 2016-01-07 11:36:48 EST
master: 03b859510dc13a13a456ca4aa94c0561a0e9684c
Comment 7 Mike McCune 2016-03-28 19:36:13 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 8 Jakub Hrozek 2016-04-29 04:36:38 EDT
Hmm, I noticed we have two RHEL-7 bugzillas for this issue, this one and rhbz#874985. Because 874985 is more detailed, I'm marking this bugzilla as a duplicate of 874985.

Please note this feature is part of RHEL-6.8 as part of a rebase to 1.13.

*** This bug has been marked as a duplicate of bug 874985 ***

Note You need to log in before you can comment on or make changes to this bug.