Bug 12787 - control panel crashes
Summary: control panel crashes
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-21 17:34 UTC by rickf
Modified: 2013-04-02 04:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-21 20:01:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rickf 2000-06-21 17:34:49 UTC
started control-panel, selected theme "BrushedMetal", clicked "Ok".
Got 2 dialog boxes immediately.

1.  Applicaion "panel" (process 663) has crashed due to a fatal error.
    (segmentation fault)

2.  Application "gnome-terminal" (process 799) has crashed due to a 
    fatal error. (segmentation fault)

Comment 1 Bill Nottingham 2000-06-21 19:51:26 UTC
reassigned to control-center; control-panel is the little Tk/python thing that's
been there since 4.0. :)

Comment 2 David Mason 2000-06-21 20:01:12 UTC
jrb - check this out. It might be better now that we have decreased the huge
number of themes. Still there might be an issue here.

Comment 3 Jonathan Blandford 2000-07-20 18:16:38 UTC
I am unable to duplicate this.
Brushed Metal seems fine to me.
Anyway, the theme selector capplet was recently made a lot more robust.  If you
could upgrade to a newer version, and tell me if you can still get it to crash,
I'd appreciate it.



Note You need to log in before you can comment on or make changes to this bug.