Bug 1278737 - file: report full java version for 1.7 and 1.8 class files
file: report full java version for 1.7 and 1.8 class files
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: file (Show other bugs)
7.2
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Kamil Dudka
Karel Srot
:
: 1309878 (view as bug list)
Depends On:
Blocks: 1289025 1305230
  Show dependency treegraph
 
Reported: 2015-11-06 05:31 EST by Marek Marusic
Modified: 2016-11-04 03:36 EDT (History)
3 users (show)

See Also:
Fixed In Version: file-5.11-32.el7
Doc Type: Enhancement
Doc Text:
Feature: The file utility now recognizes Java byte code also for Java versions 1.7 and 1.8. Reason: These Java versions are now frequently used. Result: Java byte code of the mentioned versions is now recognized properly.
Story Points: ---
Clone Of: 1169509
Environment:
Last Closed: 2016-11-04 03:36:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Marek Marusic 2015-11-06 05:35:45 EST
This bug is also present on RHEL7

Version-Release number of selected component (if applicable):
file-5.11-31.el7.x86_64
Comment 3 Jan Kaluža 2016-03-09 11:42:44 EST
*** Bug 1309878 has been marked as a duplicate of this bug. ***
Comment 8 errata-xmlrpc 2016-11-04 03:36:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2491.html

Note You need to log in before you can comment on or make changes to this bug.