Bug 1278800 - newrole: inconsistence between --help and man page
newrole: inconsistence between --help and man page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: policycoreutils (Show other bugs)
7.2
All Linux
unspecified Severity low
: rc
: ---
Assigned To: Petr Lautrbach
Dalibor Pospíšil
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-06 08:00 EST by Dalibor Pospíšil
Modified: 2016-11-03 22:13 EDT (History)
6 users (show)

See Also:
Fixed In Version: policycoreutils-2.5-2.1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1278811 (view as bug list)
Environment:
Last Closed: 2016-11-03 22:13:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dalibor Pospíšil 2015-11-06 08:00:17 EST
Description of problem:
Man page of new role command does not contain description of -p parameter which --help says is allowed.

Version-Release number of selected component (if applicable):
policycoreutils-newrole-2.2.5-20.el7
policycoreutils-newrole-2.0.83-24.el6

How reproducible:
100%

Steps to Reproduce:
1. compare newrole --help and man newrole if it corresponds 

Actual results:
description on -p is missing in man page

Expected results:
-p description is present in man page
Comment 4 errata-xmlrpc 2016-11-03 22:13:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2279.html

Note You need to log in before you can comment on or make changes to this bug.