Bug 1278850 - Tests/tiering: Correct typo in bug-1214222-directories_miising_after_attach_tier.t in bad_tests
Tests/tiering: Correct typo in bug-1214222-directories_miising_after_attach_t...
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: tests (Show other bugs)
3.7.6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: bugs@gluster.org
:
Depends On: 1278709
Blocks: glusterfs-3.7.6
  Show dependency treegraph
 
Reported: 2015-11-06 09:43 EST by Nithya Balachandran
Modified: 2015-11-17 01:02 EST (History)
3 users (show)

See Also:
Fixed In Version: glusterfs-3.7.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1278709
Environment:
Last Closed: 2015-11-17 01:02:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nithya Balachandran 2015-11-06 09:43:00 EST
+++ This bug was initially created as a clone of Bug #1278709 +++

Description of problem:

bug-1214222-directories_miising_after_attach_tier.t was renamed to bug-1214222-directories_missing_after_attach_tier.t but the is_bad_test() function in run-tests.sh has not been updated accordingly.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Raghavendra Talur 2015-11-17 01:02:38 EST
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.6, please open a new bug report.

glusterfs-3.7.6 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/gluster-users/2015-November/024359.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.