Bug 1278879 - [RFE]: Add support for Nuage metadata agent to tripleo-heat-templates
[RFE]: Add support for Nuage metadata agent to tripleo-heat-templates
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: y3
: 7.0 (Kilo)
Assigned To: Brad P. Crochet
yeylon@redhat.com
: FutureFeature, OtherQA, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-06 10:52 EST by lokesh.jain
Modified: 2016-04-18 03:13 EDT (History)
10 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-0.8.6-114.el7ost
Doc Type: Enhancement
Doc Text:
This enhancement adds support for the Nuage metadata agent on the Overcloud. This includes parameters in the director's Heat template collection for the Nuage metadata agent.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-18 11:47:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 234965 None None None Never
OpenStack gerrit 234970 None None None Never
OpenStack gerrit 253162 None None None Never

  None (edit)
Description lokesh.jain 2015-11-06 10:52:08 EST
Code to enable support for Nuage metadata agent in tripleo-heat-templates has been submitted upstream. Please merge this when ready.
Comment 4 errata-xmlrpc 2016-02-18 11:47:19 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0264.html

Note You need to log in before you can comment on or make changes to this bug.