Bug 1278899 - [abrt] gnome-2048: _game_create_tile(): gnome-2048 killed by SIGABRT
[abrt] gnome-2048: _game_create_tile(): gnome-2048 killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1242658
Product: Fedora
Classification: Fedora
Component: gnome-2048 (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Yanko Kaneti
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:e16b508e7c457fdfc9acdd70ccf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-06 12:00 EST by autarch princeps
Modified: 2016-01-19 06:00 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-19 06:00:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.60 KB, text/plain)
2015-11-06 12:00 EST, autarch princeps
no flags Details
File: cgroup (190 bytes, text/plain)
2015-11-06 12:00 EST, autarch princeps
no flags Details
File: core_backtrace (17.10 KB, text/plain)
2015-11-06 12:01 EST, autarch princeps
no flags Details
File: dso_list (10.99 KB, text/plain)
2015-11-06 12:01 EST, autarch princeps
no flags Details
File: environ (1014 bytes, text/plain)
2015-11-06 12:01 EST, autarch princeps
no flags Details
File: limits (1.29 KB, text/plain)
2015-11-06 12:01 EST, autarch princeps
no flags Details
File: maps (59.10 KB, text/plain)
2015-11-06 12:01 EST, autarch princeps
no flags Details
File: mountinfo (3.25 KB, text/plain)
2015-11-06 12:01 EST, autarch princeps
no flags Details
File: open_fds (877 bytes, text/plain)
2015-11-06 12:01 EST, autarch princeps
no flags Details
File: proc_pid_status (1010 bytes, text/plain)
2015-11-06 12:01 EST, autarch princeps
no flags Details
File: var_log_messages (573 bytes, text/plain)
2015-11-06 12:01 EST, autarch princeps
no flags Details

  None (edit)
Description autarch princeps 2015-11-06 12:00:50 EST
Description of problem:
Undo several times.

Version-Release number of selected component:
gnome-2048-3.18.1-1.fc23

Additional info:
reporter:       libreport-2.6.3
backtrace_rating: 4
cmdline:        gnome-2048
crash_function: _game_create_tile
executable:     /usr/bin/gnome-2048
global_pid:     2812
kernel:         4.2.3-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 _game_create_tile at /run/media/triton/Guerre/jhbuild/jhbuild/gnome-2048/src/game.vala:364
 #5 _game_restore_foreground at /run/media/triton/Guerre/jhbuild/jhbuild/gnome-2048/src/game.vala:616
 #6 game_undo at /run/media/triton/Guerre/jhbuild/jhbuild/gnome-2048/src/game.vala:125
 #11 g_simple_action_activate at gsimpleaction.c:225
 #12 gtk_action_muxer_activate_action at gtkactionmuxer.c:412
 #16 gtk_real_button_clicked at gtkbutton.c:2029
 #17 _g_closure_invoke_va at gclosure.c:864
 #20 gtk_button_do_release at gtkbutton.c:1899
 #21 gtk_real_button_released at gtkbutton.c:2017
 #22 _g_closure_invoke_va at gclosure.c:864

Potential duplicate: bug 1242658
Comment 1 autarch princeps 2015-11-06 12:00:56 EST
Created attachment 1090731 [details]
File: backtrace
Comment 2 autarch princeps 2015-11-06 12:00:58 EST
Created attachment 1090732 [details]
File: cgroup
Comment 3 autarch princeps 2015-11-06 12:01:00 EST
Created attachment 1090733 [details]
File: core_backtrace
Comment 4 autarch princeps 2015-11-06 12:01:01 EST
Created attachment 1090734 [details]
File: dso_list
Comment 5 autarch princeps 2015-11-06 12:01:03 EST
Created attachment 1090735 [details]
File: environ
Comment 6 autarch princeps 2015-11-06 12:01:04 EST
Created attachment 1090736 [details]
File: limits
Comment 7 autarch princeps 2015-11-06 12:01:07 EST
Created attachment 1090737 [details]
File: maps
Comment 8 autarch princeps 2015-11-06 12:01:09 EST
Created attachment 1090738 [details]
File: mountinfo
Comment 9 autarch princeps 2015-11-06 12:01:11 EST
Created attachment 1090739 [details]
File: open_fds
Comment 10 autarch princeps 2015-11-06 12:01:12 EST
Created attachment 1090740 [details]
File: proc_pid_status
Comment 11 autarch princeps 2015-11-06 12:01:14 EST
Created attachment 1090741 [details]
File: var_log_messages
Comment 12 Yanko Kaneti 2016-01-19 06:00:17 EST

*** This bug has been marked as a duplicate of bug 1242658 ***

Note You need to log in before you can comment on or make changes to this bug.