Bug 1278916 - regulatory database updates needed...(2015-10-22 or later)
regulatory database updates needed...(2015-10-22 or later)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: crda (Show other bugs)
7.3
Unspecified Unspecified
high Severity unspecified
: rc
: 7.3
Assigned To: John W. Linville
Ken Benoit
: Rebase
Depends On:
Blocks: 1313485 1274397 1324096
  Show dependency treegraph
 
Reported: 2015-11-06 13:22 EST by John W. Linville
Modified: 2016-11-03 18:54 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 1165831
Environment:
Last Closed: 2016-11-03 18:54:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 7 Ken Benoit 2016-05-26 09:35:56 EDT
A diff of the regdbdump output from RHEL-7.3-20160525.n.0 (crda-3.13_2016.02.08-1.el7) versus the regdbdump output from the rebuilt source rpm of crda-3.13_2016.02.08-1.el7 on Brew is exactly the same. Timestamp on the regulatory.bin file also lines up with the crda package version number. Marking verified.
Comment 9 errata-xmlrpc 2016-11-03 18:54:09 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2146.html

Note You need to log in before you can comment on or make changes to this bug.