Bug 1278927 - [New] - Message shown in gluster vol tier <volname> status output is incorrect.
[New] - Message shown in gluster vol tier <volname> status output is incorrect.
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: tiering (Show other bugs)
mainline
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Mohamed Ashiq
bugs@gluster.org
: ZStream
Depends On: 1275919
Blocks: 1279309
  Show dependency treegraph
 
Reported: 2015-11-06 13:48 EST by Mohamed Ashiq
Modified: 2016-06-16 09:43 EDT (History)
5 users (show)

See Also:
Fixed In Version: glusterfs-3.8rc2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1275919
: 1279309 (view as bug list)
Environment:
Last Closed: 2016-06-16 09:43:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Mohamed Ashiq 2015-11-06 13:57:20 EST
Patch:

http://review.gluster.org/12532
Comment 2 Niels de Vos 2016-06-16 09:43:12 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.0, please open a new bug report.

glusterfs-3.8.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://blog.gluster.org/2016/06/glusterfs-3-8-released/
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.