Bug 1278936 - Gnome Wayland Session: can't open a new discussion with empathy
Gnome Wayland Session: can't open a new discussion with empathy
Status: CLOSED DUPLICATE of bug 1282772
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
23
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-06 14:25 EST by Philippe Lemaire
Modified: 2016-02-10 11:36 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-10 11:36:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Lemaire 2015-11-06 14:25:34 EST
Description of problem:
Gnome Wayland Session: can't open a new discussion with empathy

Version-Release number of selected component (if applicable):
23

How reproducible:
Always

Steps to Reproduce:
1. Log into gnome / wayland session
2. Log into empathy with google talk account
3. Try to start a new conversation

Actual results: No conversation window is created


Expected results: A window for the conversation should be spawned


Additional info:
Comment 1 Rex Dieter 2016-02-10 11:36:25 EST

*** This bug has been marked as a duplicate of bug 1282772 ***

Note You need to log in before you can comment on or make changes to this bug.