Bug 127895 - Kernel Sourcecode doesn't install when Kernel Development is selected
Kernel Sourcecode doesn't install when Kernel Development is selected
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-packages (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-14 20:34 EDT by Michael McCabe
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-20 18:21:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael McCabe 2004-07-14 20:34:38 EDT
Description of problem:
When kernel development tools are selected to be installed in
system-config-packages the kernel sourcecode isn't installed. This
also occurs during installation.

Version-Release number of selected component (if applicable):
system-config-packages-1.2.12-1

How reproducible:
Everytime

Steps to Reproduce:
1. Try to install the kernel-sourcecode by selecting
kernel-development tools
2.
3.
  
Actual results:
Kernel-sourcecode isn't installed

Expected results:
Kernel-sourcecode is installed

Additional info:
Comment 1 Jeremy Katz 2004-07-15 01:07:15 EDT
Fixed comps in cvs
Comment 2 Bill Nottingham 2004-08-05 14:25:47 EDT
Although, since kernel modules can be built just from the headers in
the kernel package, it's questionably whether kernel-development is
still needed.

Note You need to log in before you can comment on or make changes to this bug.