Bug 1278971 - 6.1.4 Creating a New Artifact With A Space Causes Infinite Loop
6.1.4 Creating a New Artifact With A Space Causes Infinite Loop
Status: CLOSED DUPLICATE of bug 1271619
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.1.0
All All
urgent Severity urgent
: ---
: ---
Assigned To: manstis
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-06 16:57 EST by Justin Holmes
Modified: 2015-12-14 07:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-09 03:33:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Holmes 2015-11-06 16:57:03 EST
Description of problem:

Creating a new artifact causes infinite loop. We have it on video, please see https://docs.google.com/a/redhat.com/document/d/1IxH-VE-bFOgaT_n0o9BhhniHu6FAwP0HVXxSEa0VTWw/edit?usp=drivesdk 
 
Version-Release number of selected component (if applicable):
BPMS Business Central 6.1.4 on EAP 6.4.4 on JDK 1.8

See for docker file https://github.com/sherl0cks/docker-bpms/tree/6.1.4 


How reproducible:
Happened twice now, but I can't seem to reproduce it regularly.

Steps to Reproduce:
1. Creating new process in UI with a name that has a space
2. 
3.

Actual results: Infinite loop happens as seen in the video


Expected results: It creates the process normally


Additional info:
I have the environment still running in OS1. Whoever picks this up, please email at jholmes@redhat.com so I can provide you access to investigate.
Comment 2 Tibor Zimanyi 2015-11-09 03:22:10 EST
Hi Justin, 

isn't this related to this BZ [1]? If it is, it is caused by Firefox vs. old GWT issue. See mentioned BZ for explanation. 

[1]https://bugzilla.redhat.com/show_bug.cgi?id=1271619
Comment 3 Lukáš Petrovický 2015-11-09 03:33:08 EST

*** This bug has been marked as a duplicate of bug 1271619 ***

Note You need to log in before you can comment on or make changes to this bug.