Bug 1278999 - attempt to save connection freezes dialog box and application
attempt to save connection freezes dialog box and application
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Alexeev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-06 19:26 EST by Herbert Carl Meyer
Modified: 2015-11-26 21:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-26 21:23:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Herbert Carl Meyer 2015-11-06 19:26:48 EST
Description of problem:

attempting to save a connection fails

Version-Release number of selected component (if applicable):


How reproducible:
 
100%

Steps to Reproduce:
1. open connection->save dialog
2. enter connection data
3. press "save" at bottom left of dialog

Actual results:

Dialog freezes on screen, remminia stops responding and must be killed

Expected results:

Connection is saved for reuse

Additional info:

Connection is vnc, works from "Quick Connect".
Comment 1 Pavel Alexeev 2015-11-07 11:31:12 EST
Thank you for the bugreport and willing make free software better.
Comment 2 Pavel Alexeev 2015-11-07 11:35:25 EST
I can't reproduce it. I add new connection, set name, choose VNC type and press save. All work as expected.

What version do you use? What DE?
Comment 3 Pavel Alexeev 2015-11-07 11:35:45 EST
What in console log in that moment?
Comment 4 Herbert Carl Meyer 2015-11-26 21:23:21 EST
Sorry, box now works. Other updates have fixed it ?

Note You need to log in before you can comment on or make changes to this bug.