Bug 1279029 - [gtk3] dark grey font colour makes tooltip labels unreadable
[gtk3] dark grey font colour makes tooltip labels unreadable
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtk3 (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-07 04:45 EST by Joachim Frieben
Modified: 2015-11-21 14:49 EST (History)
2 users (show)

See Also:
Fixed In Version: gtk3-3.19.2-1.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-21 14:49:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of a GTK3 tooltip in GNOME 3.19.1 (765.61 KB, image/png)
2015-11-07 04:45 EST, Joachim Frieben
no flags Details

  None (edit)
Description Joachim Frieben 2015-11-07 04:45:27 EST
Created attachment 1090873 [details]
Screenshot of a GTK3 tooltip in GNOME 3.19.1

Description of problem:
In the current Fedora development tree, tooltip labels of GTK3 based applications are unreadable because the font colour is dark grey while the background colour is black.

Version-Release number of selected component (if applicable):
gtk3-3.19.1-1.fc24

How reproducible:
Always

Steps to Reproduce:
1. Launch the file browser.
2. Hover the mouse pointer over the directory tree.

Actual results:
Tooltip labels are unreadable.

Expected results:
Tooltip labels are readable.

Additional info:
Issue appeared with the GNOME 3.19.1 stack; in Fedora 23 with GNOME 3.18.x, the text colour of tooltips is white and the background colour is black making them perfectly readable.

Note You need to log in before you can comment on or make changes to this bug.