Bug 1279045 - [Gnome] Tray quickly moving on mouse hover on bottom left corner
[Gnome] Tray quickly moving on mouse hover on bottom left corner
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-07 08:12 EST by srakitnican
Modified: 2016-06-12 05:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-12 05:58:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Short video of tray flickering (258.81 KB, application/ogg)
2015-11-07 08:12 EST, srakitnican
no flags Details

  None (edit)
Description srakitnican 2015-11-07 08:12:51 EST
Created attachment 1090954 [details]
Short video of tray flickering

Description of problem: Tray quickly moving back and forth when mouse cursor hovers quickly over bottom left corner. This happens to me since introduction of new tray since Fedora 22.


Version-Release number of selected component (if applicable):
gnome-shell-3.18.1-1.fc23.x86_64

How reproducible: Very well


Steps to Reproduce:
1. Move mouse cursor quickly to the bottom left corner when menu is hidden
2. Watch menu flicker

Actual results:


Expected results:


Additional info: Video file in attachment
Comment 1 srakitnican 2016-06-12 05:58:34 EDT
Whatever it was it is fixed in Fedora 24 Beta, I can not see the problem anymore.

Note You need to log in before you can comment on or make changes to this bug.